Jump to content


Photo

chopped elevations?


  • Please log in to reply
6 replies to this topic

#1 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 22 February 2016 - 12:27 PM

I'm getting chopped elevations on my latest job

Top and bottoms of elevations are missing as if it doesn't see it.

I'm zoomed to extents before saving

Attached Thumbnails

  • chopped elevs.jpg


#2 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 475 posts

Posted 22 February 2016 - 01:16 PM

Do you have the navigation tab on the left side pinned to always be open?   I had this same issue years ago and tech told me to change that to auto hide...problem solved



#3 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 22 February 2016 - 03:10 PM

Huh, Thanks that worked.

I have never had a problem with it before.

Was it just occasional for you?



#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 475 posts

Posted 22 February 2016 - 05:29 PM

Nope...it was almost every elevation.  Wasn't it 2012 that this new inter-phase came out on?  Thats when it became a problem for me and tech solved the issue with one phone call.  I like having the additional screen area rather than having that window open anyway.



#5 randolph cohn

randolph cohn

    Advanced Member

  • Members
  • PipPipPip
  • 869 posts
  • Locationmarin county - california

Posted 23 February 2016 - 11:38 AM

i'm a little confused with this chopped elevation issue.

 

when I do a "zoom extent"  on any elevation and save as  / name of elev.spd

 

I get the whole elevation SPD and not a chopped one

with or without the navigation window showing.

 

what am I doing right / or wrong / or not understanding about this issue.


randy

v10 to future 2016+ ;)


#6 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,235 posts
  • LocationBrockville, Ontario, Canada

Posted 23 February 2016 - 12:30 PM

Sometimes when an elevation is generated, and saved, it doesn't save as a complete drawing. I've had it happen if I zoom into a generated elevation to look at something before saving, and can reproduce it ...

 

2016.02.23_13h30m19s_001.png

 

Although normally zooming out again and resaving fixes it.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#7 Gary Hood

Gary Hood

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • LocationParksville B.C.

Posted 27 February 2016 - 10:02 AM

Hmmm... and all this time i just told my clients that their house just came in under the height restriction!  :D


  • Derrik Bauer likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users