Jump to content


Photo
- - - - -

New Wall Trouble


  • Please log in to reply
6 replies to this topic

#1 Jack Carson

Jack Carson

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationSouthaven, MS & Frederiksted, St. Croix USVI

Posted 15 October 2016 - 09:41 AM

I wrote support about this Friday morning but never heard back from them.  Working on a drawing this weekend so if anyone could help, thanks.

 

I created a new exterior wall using System Options - Systems Options - Wall - Edit.  No problem there.  Then went to the drawing and clicked on walls, not there.  I figured I did something wrong, went back to Walls - Edit and looked at the list of walls.  There it was just as I created it.  Back to the plan, clicked on the wall list, still not there.  Any Ideas?  I fell sure it's something I did not do right when I created the wall, but I have read the users guide (is all else fails) but it was no help.

 

Jack Carson



#2 Jerry Gagne

Jerry Gagne

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts
  • LocationAlberta Canada

Posted 15 October 2016 - 09:49 AM

Hi

Did you create the new wall in "System Options"?

If so you have now go to Drawing Option - Define Wall - Import/Define and import your new wall into your drawing.

hope this helps

Attached Thumbnails

  • import wall.JPG


#3 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,946 posts
  • LocationBrockville, Ontario, Canada

Posted 15 October 2016 - 09:50 AM

Jack, the walls won't be in the drawing.

 

When you edit system objects, you are creating/editing a default template that the drawings are created FROM, once you have opened a drawing the only options that matter are the drawing options (the system options as they were when the drawing was created). If you edit the system objects when the drawing is already open, you won't see any changes until you open a new drawing based on the revised template,

 

Go to FILE > DRAWING OPTIONS > DRAWING OPTIONS > DEFINE WALL and press the RESET TO SYSTEM button. This will load the SYSTEM wall list that you just edited into the CURRENT DRAWING


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#4 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,946 posts
  • LocationBrockville, Ontario, Canada

Posted 15 October 2016 - 09:52 AM

Jerry ... Sorry cross posted ... your method should work just fine too.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#5 Jack Carson

Jack Carson

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationSouthaven, MS & Frederiksted, St. Croix USVI

Posted 16 October 2016 - 02:35 PM

Thanks guys for the help. Real simple once you know how.  Jerry, I used your method and it worked no problem.  Keith, I tried your suggestion but had problems.  I chose DO > DO > Define Wall but there was no RESET TO SYSTEM button at that screen.  I am using 2014.  Again thanks.  Jack



#6 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,946 posts
  • LocationBrockville, Ontario, Canada

Posted 16 October 2016 - 02:48 PM

I've never use 2014 ... I went straight from 2012 to 2016, but I seem to remember it's been there for quite a while. I think you're going too deep in the menu. Don't go to edit.

Anyway I'm glad you got it sorted. This is where it is in 2016

2016.10.16_16h45m41s_001_.png
Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#7 Jack Carson

Jack Carson

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationSouthaven, MS & Frederiksted, St. Croix USVI

Posted 17 October 2016 - 05:12 AM

Keith, your correct.  Cliched right by it.  Just checked and it's there, I just went too deep.  Thanks again to both of you.

 

Jack






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users