Jump to content


Photo

New Laptop Softplan display tiny


  • Please log in to reply
11 replies to this topic

#1 Joseph Smith

Joseph Smith

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts
  • LocationWI

Posted 13 December 2016 - 07:21 PM

I just purchased a new laptop with Win10.  Softplan looks very different.  Everything is very tiny from all the text to all the Softplan screens.  What do you do?  I've never used SP with a laptop before.


Joseph A. Smith

http://granitedesigngroup.com

 


#2 Kevin Rabenaldt

Kevin Rabenaldt

    Advanced Member

  • Members
  • PipPipPip
  • 145 posts
  • LocationSan Antonio

Posted 13 December 2016 - 07:28 PM

A laptop should be no different than a desktop in how Softplan displays.  Do you mean that Softplan will not fill the screen?  Can you be more descriptive as to what it looks like?  Can you do a print screen and upload?



#3 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,151 posts
  • LocationOttawa

Posted 14 December 2016 - 07:46 AM

Do other thing look small? Resolution might be set to high.



#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 361 posts

Posted 14 December 2016 - 01:53 PM

The only item I have issues with on my Surface Tablet is the opening screen in softplan.  All the recent projects are really small....Hold Control and roll the mouse wheel and they enlarge without adjusting everything else.



#5 Matt Orner

Matt Orner

    Advanced Member

  • Members
  • PipPipPip
  • 72 posts
  • LocationFargo, ND

Posted 16 December 2016 - 01:38 PM

I think it's windows 10. Ever since I changed to 10 it looked like that. One thing I did that helped was right click on desktop>display settings and adjusted the size of the text, apps, and other items to 300%. But I'm working on a 27" desktop but also worked on my laptop when I use it. 



#6 Joseph Smith

Joseph Smith

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts
  • LocationWI

Posted 19 December 2016 - 10:14 AM

Thanks for the feedback.  Problem solved...........took the laptop back.  Honestly, i've got no use for a mobile workstation.  


Joseph A. Smith

http://granitedesigngroup.com

 


#7 John Lazaro

John Lazaro

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationAvon, IN

Posted 27 December 2016 - 07:54 AM

I've worked off a 17" laptop for a few years and won't go back. My laptop is hooked up to a 23" screen, full size keyboard, and mouse when I'm at my desk. When I need to go mobile, I grab the laptop and the mouse and head out the door. At my desk this gives me dual screen capability. Love the portability. Just upgraded to 2016 (it's been sitting on my desk for a year) from 2014 and did a hard drive swap (new windows 10 install too) due to a failed hard drive. Softplan icons are small too...assuming due to new installs. I haven't found it yet but assuming that there is a setting to adjust the icon sizes on the toolbar. Still look small on the 23" monitor.



#8 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,358 posts
  • LocationBrockville, Ontario, Canada

Posted 27 December 2016 - 08:37 AM

... I haven't found it yet but assuming that there is a setting to adjust the icon sizes on the toolbar ...

 

System Options > Setup Options ...

 

2016.12.27_09h36m30s_001_.png


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#9 John Lazaro

John Lazaro

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationAvon, IN

Posted 27 December 2016 - 09:01 AM

Perfect!



#10 Joseph Smith

Joseph Smith

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts
  • LocationWI

Posted 05 January 2017 - 12:00 PM

Nice find Keith....too bad I already returned the laptop.  Best Buy may get pissed if i go purchase another.


Joseph A. Smith

http://granitedesigngroup.com

 


#11 JONATHAN BARTO

JONATHAN BARTO

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationPittsburgh, Pa

Posted 12 March 2018 - 09:12 PM

Didnt work for me.

 

I have a new labtop and am using a  GeForce GTX 1050 graphics card.

 

Any suggestions.



#12 Thomas Davis

Thomas Davis

    Advanced Member

  • Members
  • PipPipPip
  • 233 posts
  • LocationOrange Park, Florida

Posted 14 March 2018 - 11:35 AM

Something I had to do on my surface while hooked up to docking station with dual monitors is ....

Right click on an applications shortcut icon on your desktop and go to properties. Click on the Compatibility tab and then click Override high DPI scaling behavior and change it to Scaling performed by SYSTEM.

That will let your system override the software application. This fixed most program scaling issues for me.

 

Capture.PNG

 

 


  • Jim Johnson likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users