Jump to content


Photo

Roof Holes


  • Please log in to reply
10 replies to this topic

#1 Mark Pacey

Mark Pacey

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationEspanola, ON

Posted 03 February 2017 - 09:33 AM

I seem to have this problem on all projects, but don't know where in system options to correct it.
Any time I create roof holes, whether automatic or manual, they are not visible in roof mode.

I have to go to drawing mode, display everything, to see the visible holes.

Has anyone encountered this before, or have a fix?

 



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,294 posts
  • LocationBrockville, Ontario, Canada

Posted 03 February 2017 - 11:01 AM

Never seen that before, the only thing I can think of is that the item colour is doing it. Go to SYSTEM OPTIONS > ASSIGN COLORS > Item group - ALL ITEMS > HOLE - DRAWING ITEMS and change the hole colour to a nice high contrast (bright) colour, and see if that makes a difference.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 03 February 2017 - 11:08 AM

I don't have a different setting for roof holes. They are basically attached to "Roof Outline".



#4 Mark Pacey

Mark Pacey

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationEspanola, ON

Posted 03 February 2017 - 11:30 AM

When I am in Roof mode, I can see where the holes are by the polygon shading surrounding the hole itself, but cannot select the hole itself by any means.

Right clicking the roof hole edge does not bring it up in the menu, type erase does not give me a roof hole option, and again, they only display in drawing mode.

It's obviously in my system setup somewhere, as it relates to all my projects.

I just don't see where to fix it.

I'll do a support ticket and see if the wizards can decipher my issue



#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,294 posts
  • LocationBrockville, Ontario, Canada

Posted 03 February 2017 - 11:32 AM

Mine definitely is a different colour ...

 

2017.02.03_12h31m44s_001.png


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Douglas Morell

Douglas Morell

    Advanced Member

  • Members
  • PipPipPip
  • 390 posts
  • Location..

Posted 03 February 2017 - 04:31 PM

Roof Holes, if they exist, should be listed under Type Erase, .. I haven't ever seen them not listed unless they do not exist, ..

 

it's curious that you do not see them ..


.. invariably, someone will have a simpler solution.


#7 Mark Pacey

Mark Pacey

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationEspanola, ON

Posted 05 February 2017 - 09:28 AM

I dusted off my laptop, opened the project, and all is as it should be, with roof holes visible in roof mode.
I have backed up the system, and now will restore it on my desktop to cure the problem.

Hopefully there are only minor differences between the two system setups.
Fingers crossed.
 



#8 Tim Stockton

Tim Stockton

    Advanced Member

  • Members
  • PipPipPip
  • 234 posts

Posted 06 February 2017 - 07:19 PM

In Options -> visible options, from roof mode, check to see if the "Show Non-Printable Items" box is checked.



#9 Mark Pacey

Mark Pacey

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationEspanola, ON

Posted 15 February 2017 - 09:33 AM

I submitted a Softplan Ticket for this issue and got a quick reply.
It is a known issue that they are working on.

If you have Roof Lines-Dashed turned on, you cannot edit, modify, or erase the roof holes.
Easy fix, but it seemed to have developed only recently, for me at least.

Hopefully fixed soon.



#10 Larry Hartensteiner

Larry Hartensteiner

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 October 2019 - 08:08 PM

When I am in Roof mode, I can see where the holes are by the polygon shading surrounding the hole itself, but cannot select the hole itself by any means.
Right clicking the roof hole edge does not bring it up in the menu, type erase does not give me a roof hole option, and again, they only display in drawing mode.
It's obviously in my system setup somewhere, as it relates to all my projects.
I just don't see where to fix it.
I'll do a support ticket and see if the wizards can decipher my issue



#11 Larry Hartensteiner

Larry Hartensteiner

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 October 2019 - 08:09 PM

I have the exact same problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users