Jump to content


Photo

Uninstalling 2016?


  • Please log in to reply
7 replies to this topic

#1 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 303 posts

Posted 14 June 2017 - 07:11 PM

Anyone on 2018 done this yet?  I backed up all my old projects today and threw them on a portable drive to clear up some disc space on my tablet.  After making sure they were safe, I proceeded to uninstall 2016.  Tried to open 2018 and said there was no program associated with the shortcut.  No softplan exe file in the 2018 folder.  I was able to pull over some stuff from my desktop to get softplan to open but then found I had no symbols, no openings, stairs, etc.  Downloaded the additional content and still had nothing.  It appears that the 2016 folder that is created when you upgraded to 2018 has a lot of necessary files intermingled in it and deleting that folder will completely screw things up.  I've lost a full day of work when I'm already about 2 weeks behind and now it appears that the only solution is to uninstall everything completely and start fresh with a new install of softplan.  

 

Be awefully careful if you have both on your computer and decide to uninstall 2016 like I did.  Not a happy camper today.



#2 Kevin Rabenaldt

Kevin Rabenaldt

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts
  • LocationSan Antonio

Posted 14 June 2017 - 08:03 PM

Don't blame you.



#3 Fred Russell

Fred Russell

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts

Posted 14 June 2017 - 08:45 PM

Best I could tell at upgrade, some how it labeled my 2018 as 2016, I thought it was strange so I left as was. the button on desktop altho it has the logo with the little 2018, the shortcut button auto got marked "Softplan 2016"              



#4 Brent Hyndman

Brent Hyndman

    Advanced Member

  • Members
  • PipPipPip
  • 301 posts

Posted 15 June 2017 - 08:38 AM

Please send us your log files Sam (Help- Email Log Files). We suspect that folder names may have changed prior to the uninstall but would like to look into this further to see if the log files shed light on what was done.

 

Thanks,

 

Brent.



#5 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 303 posts

Posted 15 June 2017 - 09:24 AM

I uninstalled 2018 now as well and reinstalled everything.  



#6 Chris Proost

Chris Proost

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationRichmond, VA

Posted 15 June 2017 - 12:31 PM

Sam - Did you by chance install the 2018 Beta version? Or did you go straight from 2016 to 2018?



#7 Richard Rubinski

Richard Rubinski

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationWarner Robins, GA.

Posted 16 June 2017 - 05:20 PM

Anyone on 2018 done this yet?  I backed up all my old projects today and threw them on a portable drive to clear up some disc space on my tablet.  After making sure they were safe, I proceeded to uninstall 2016.  Tried to open 2018 and said there was no program associated with the shortcut.  No softplan exe file in the 2018 folder.  I was able to pull over some stuff from my desktop to get softplan to open but then found I had no symbols, no openings, stairs, etc.  Downloaded the additional content and still had nothing.  It appears that the 2016 folder that is created when you upgraded to 2018 has a lot of necessary files intermingled in it and deleting that folder will completely screw things up.  I've lost a full day of work when I'm already about 2 weeks behind and now it appears that the only solution is to uninstall everything completely and start fresh with a new install of softplan.  

 

Be awefully careful if you have both on your computer and decide to uninstall 2016 like I did.  Not a happy camper today.

Mine did the same thing. I found out by trying to open 2016, but it opened 2018. All of the exe files where gone in 2016. I uninstalled 2016 & 2018 and reinstalled it and named 2016 as Softplan2016 and 2018 as Softplan2018, just to make sure where they were being loaded.



#8 Tom Rogers

Tom Rogers

    Advanced Member

  • Members
  • PipPipPip
  • 563 posts
  • LocationVilla Rica, Georgia

Posted 19 June 2017 - 07:46 AM

all I had to do was re-path the shortcut to a 2016 and everything worked fine.  


"remember... what we are building today, should be what we want in the future"‚Äč

Version 10 to Version 2016+ and beyond

www.residentialproductions.com

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users