Jump to content


Photo

AUTO DIMS!!!!!


  • Please log in to reply
2 replies to this topic

#1 Matthew Glidden

Matthew Glidden

    Member

  • Members
  • PipPip
  • 15 posts

Posted 24 September 2017 - 01:50 PM

I've always had the auto dim setting shut off on my system but for some reason now whenever I cut a wall or move it or change it to hidden the software is throwing extension lines on it and giving me a distance...... SO VERY ANNOYING..... anywhere else I can check??

 

system options -  Dimension/Extension Options - the boxes are not checked. (dimension options)

drawing options - SAMETHING



#2 Steve and Carla Farnam

Steve and Carla Farnam

    Advanced Member

  • Members
  • PipPipPip
  • 509 posts

Posted 24 September 2017 - 03:37 PM

Matt try System Options>Setup Options>Options>Uncheck Auto Extensions and Dimensions,  Steve



#3 Matthew Glidden

Matthew Glidden

    Member

  • Members
  • PipPip
  • 15 posts

Posted 24 September 2017 - 04:07 PM

Matt try System Options>Setup Options>Options>Uncheck Auto Extensions and Dimensions,  Steve

THATS GOT IT THANKS... I KNEW THERE WAS ANOTHER SPOT I NEEDED TO CHECK






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users