Jump to content


Photo

Copy Project to wrong folder


  • Please log in to reply
3 replies to this topic

#1 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 965 posts
  • LocationOttawa

Posted 11 October 2017 - 09:54 AM

Often, when using the Save>Copy Project to..., I select the folder that I want it copied to and then enter the new project name but the project ends up being copied to the default location instead of the selected location.  :wacko:



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 2,771 posts
  • LocationBrockville, Ontario, Canada

Posted 11 October 2017 - 10:23 AM

I haven't noticed that, however, one thing I have been meaning to point out to other users ...

 

When you use SAVE > COPY PROJECT TO, although Softplan makes a copy you are still working in the ORIGINAL PROJECT. You have to close one and open the other to work in the new project. It's caught me out a couple of times ... I'm putting it down to senility. Hopefully I'll remember next time now that I've written it down.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 346 posts
  • LocationHalifax, Nova Scotia

Posted 11 October 2017 - 04:31 PM

 ... I'm putting it down to senility.....

I seem to be suffering from the same ailment. It caught me a few times as well.



#4 Tom Rogers

Tom Rogers

    Advanced Member

  • Members
  • PipPipPip
  • 622 posts
  • LocationVilla Rica, Georgia

Posted 12 October 2017 - 08:09 AM

Had same senility Keith.

 

Never had the other problem though Yvon, sorry


"remember... what we are building today, should be what we want in the future"‚Äč

Version 10 to Version 2016+ and beyond

www.residentialproductions.com

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users