Jump to content


Photo
- - - - -

Stair rail - What am I doing wrong?


  • Please log in to reply
3 replies to this topic

#1 Edward Shannon

Edward Shannon

    Advanced Member

  • Members
  • PipPipPip
  • 104 posts
  • LocationDes Moines, Iowa

Posted 02 November 2017 - 08:50 AM

Trying to get this right.  How do I get the landing to have a level rail?

Attached Thumbnails

  • Screenshot 2017-11-02 09.48.15.png

Edward J Shannon, ArCH/NCARB/LEED GA


#2 Edward Shannon

Edward Shannon

    Advanced Member

  • Members
  • PipPipPip
  • 104 posts
  • LocationDes Moines, Iowa

Posted 02 November 2017 - 08:52 AM

Why is my attached file not showing? UGH!!


Edward J Shannon, ArCH/NCARB/LEED GA


#3 Jerry Gagne

Jerry Gagne

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts
  • LocationAlberta Canada

Posted 02 November 2017 - 09:34 AM

Edward

 

The top flight of stairs should be resting on your landing and then put the top rail post on the landing. 

That should work.



#4 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,924 posts
  • LocationBrockville, Ontario, Canada

Posted 02 November 2017 - 09:45 AM

Another of Softplan's little "issues" ...

 

Edit that section of Rail, END POSTS Tab, and EDIT the LEFT POST and RIGHT POST (or up/down accordingly), to have POSITION RIGHT and POSITION LEFT (again ... or up/down) where you need them. EVEN if they don't have posts, and even if they show as the same height by default, sometimes Softplan doesn't put them in the right place. Edit both end post of that rail to be at the same height manually, regardless of what the automatic height shows.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users