Jump to content


Photo

SYMBOLS gone.


  • Please log in to reply
7 replies to this topic

#1 Robert Ferreira

Robert Ferreira

    Member

  • Members
  • PipPip
  • 18 posts
  • LocationAcushnet, Ma.

Posted 24 January 2018 - 05:10 PM

 I reinstalled  2016 and have no landscape trees, cars ect.

Help



#2 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 531 posts
  • LocationHalifax, Nova Scotia

Posted 24 January 2018 - 05:51 PM

Check the directories used in the set up

Attached Thumbnails

  • symbols.jpg

Five out of four people are not very good with fractions

www.cresco.ca


#3 Robert Ferreira

Robert Ferreira

    Member

  • Members
  • PipPip
  • 18 posts
  • LocationAcushnet, Ma.

Posted 25 January 2018 - 08:19 AM

I have symbols but no tree, cars, nothing for site.



#4 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,475 posts
  • LocationBrockville, Ontario, Canada

Posted 25 January 2018 - 08:24 AM

They may still be propagating if they are in the lower directories. I noticed that my installation took quite a while to show all the symbols as Softplan will regenerate all the thumbnails. Give it some time and see if it improves.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#5 Robert Ferreira

Robert Ferreira

    Member

  • Members
  • PipPip
  • 18 posts
  • LocationAcushnet, Ma.

Posted 26 January 2018 - 08:13 AM

Figured it out just needed to install additional content. Thanks



#6 James Watt

James Watt

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 16 May 2018 - 08:54 PM

is there another way, the additional content is 3.03GB and will take forever to download I've been downloading for about 30 minutes and it still says it will be 13 hours to complete



#7 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,475 posts
  • LocationBrockville, Ontario, Canada

Posted 17 May 2018 - 06:28 AM

No, there is no other way.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#8 Daniel Zanoli

Daniel Zanoli

    Advanced Member

  • Members
  • PipPipPip
  • 224 posts
  • LocationNorthern Michigan

Posted 17 May 2018 - 02:39 PM

Go to a friends house with high speed internet and no hard data cap. Only thing worse than waiting overnight for a download is finding out it kicked off 3/4s of the way finished. I think last time I had to do a full download with add. content it took about 80 minutes.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users