Jump to content


User Forum Account


3 replies to this topic

#1 Guest_Dick Masse_*

Guest_Dick Masse_*
  • Guests

Posted 11 February 2018 - 10:58 AM

Trying to set up Forum User account using the only email address I have. Being told that this email address is already associated with another key#. I have recently upgraded to 2018 plus, registered with my email address, not sure what is happening.  I had previously been in Splash forum, could that be effecting my having an User Forum  account?



#2 Daniel Zanoli

Daniel Zanoli

    Advanced Member

  • Members
  • PipPipPip
  • 139 posts
  • LocationNorthern Michigan

Posted 12 February 2018 - 08:49 AM

Do you have another key registered in your name ? 



#3 Gary McKeon

Gary McKeon

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts
  • LocationDawsonville, Ga.

Posted 12 February 2018 - 09:11 AM

Most likely. Your best bet is to call Softplan directly so they can help you sort it out.



#4 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,024 posts
  • LocationBrockville, Ontario, Canada

Posted 12 February 2018 - 09:23 AM

With the Softplan Plus, there is a TOLL-FREE number. You can find it on the start page


  • John Jones likes this
Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users