Jump to content


Photo

Stairs (viewing)


  • Please log in to reply
5 replies to this topic

#1 Will Weyant

Will Weyant

    Member

  • Members
  • PipPip
  • 10 posts

Posted 13 June 2018 - 01:04 PM

Hello all, first post here. 

 

I am trying to view the stairs in the BASEMENT view after creating it in the MAIN FLOOR. I did the auto create stair opening. See it in 3D but not in the BASEMENT view.

 

Not sure, I tried (in the basement view) visible layer, but it still does not show.

 

Thanks



#2 Rick Kingsbury

Rick Kingsbury

    Advanced Member

  • Members
  • PipPipPip
  • 47 posts
  • LocationSpearfish, SD

Posted 13 June 2018 - 01:25 PM

Click on the stairs on the basement floor plan and open the common tab.

Make sure extract in model is checked.



#3 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,217 posts
  • LocationOttawa

Posted 13 June 2018 - 02:20 PM

The presentation views for the floors basically show from the selected floor downward. If you stair is drawn on the ground floor, it will show up in the presentation view since you're looking from the ground floor ceiling level.

When generating the presentation view from the lower level (basement), the ground floor is not part of the asssembly generating the view so your stair doesn't show up because it's on the ground floor which is not a part of the assembly. 



#4 Rick Kingsbury

Rick Kingsbury

    Advanced Member

  • Members
  • PipPipPip
  • 47 posts
  • LocationSpearfish, SD

Posted 13 June 2018 - 03:44 PM

I typically show the stairs on all floors just for that reason.



#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,495 posts
  • LocationBrockville, Ontario, Canada

Posted 13 June 2018 - 06:15 PM

Stairs are complex ...

 

Also, creating the STAIR OPENING, creates a framed opening in the floor ABOVE the stair, so that wouldn't have had any effect.

 

Typically I create the stair on ALL floors, and then turn off EXTRACT IN MODEL for the ones that don't apply. I also use CTRL to COPY the stairs to the clipboard - Change the layer to of the highlighted stair to HIDDEN - and turn it off, then paste (HOLD IN PLACE) the staircase back to the default layer - EXPLODE the staircase, and create the relevant stair geometry with lines.

 

The lines show the staircase location on plans and don't show on the model, and the HIDDEN layer staircase shows in the 3D model, but doesn't show on the plans.

 

As has been mentioned before, BE CAREFUL pasting staircases in place adjacent to exterior walls that are differing thicknesses, as the stairs WILL snap to the walls.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Will Weyant

Will Weyant

    Member

  • Members
  • PipPip
  • 10 posts

Posted 22 June 2018 - 07:10 PM

Sorry for the delay, been pretty busy!  Thanks, I got it working. I did a combination of what everyone suggested.

 

Figuring this out. Stairs are touchy!! LOL






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users