Jump to content


Photo

video? 2012

video

  • Please log in to reply
4 replies to this topic

#1 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • LocationComox BC

Posted 06 November 2018 - 07:04 PM

I told a client I could do a video but apparently I've forgotten something.

I did Options/output/create animation/300 frames/output to file/ compression (tried both none and cinepak options)

Frames 1/sec/color 32.

saved as a name to a location and ran it.

I got lots of flashing frames as it generated them and it did make an AVI file.

The file when run is blank.



#2 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 389 posts

Posted 06 November 2018 - 08:20 PM

20181106_192045.jpg What version are you on glenn?  Those sound like older commands from maybe 2012?



#3 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • LocationComox BC

Posted 07 November 2018 - 12:22 PM

Yes 2012, thanks Sam. Any ideas?



#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 389 posts

Posted 07 November 2018 - 04:54 PM

If I remember right, I had similar results in 2012.  The video files would never work.  I always clicked "keep temp files" and would use windows movie maker to make the video.  Its much better now.  Not sure if they changed the file type or something else, but I've had good results with creating videos since 2014V


  • Glenn Mitchell likes this

#5 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • LocationComox BC

Posted 07 November 2018 - 05:13 PM

Good idea, I'll try that.

I'm pretty sure I was able to do this in the past.

cheers







Also tagged with one or more of these keywords: video

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users