Jump to content


Photo

Lag Issues


  • Please log in to reply
26 replies to this topic

#1 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 12 April 2019 - 02:44 PM

Is anyone experiencing lag issues in SP2020?  Ill be drawing for a while then all of a sudden when trying to insert a symbol, opening, the computer starts lagging and it seems like something is running in the background.  If you do experience this what are your first steps?

 

Thanks.


  • James Holley likes this

Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#2 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 600 posts

Posted 12 April 2019 - 02:56 PM

I don't have any issues like that, but my computer becomes unusable while opening and closing projects, saving dwg's, printing pdf's, etc.  During normal work, everything seems to be pretty normal so far



#3 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,574 posts
  • LocationBrockville, Ontario, Canada

Posted 12 April 2019 - 03:05 PM

Make sure that Softplan is using the correct video card, and that the drivers are upto date.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 600 posts

Posted 12 April 2019 - 04:28 PM

One other thing.  If you're using wireless mouse, keyboard, etc...check batteries.  I started getting lag really bad today on my desktop and seems to have gotten better when I put new  batteries in the keyboard.  This was happening in all applications...not just softplan



#5 Verlin Klassen

Verlin Klassen

    Advanced Member

  • Members
  • PipPipPip
  • 211 posts
  • LocationBirnie, Manitoba, Canada

Posted 13 April 2019 - 06:54 AM

Another thing that tech support suggested to me was to close any open annotated cross sections or elevations.


Verlin Klassen

Westman Drafting


#6 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 15 April 2019 - 11:10 AM

Thanks everyone.  I think Colin fixed it.

 

1  Right click softplan.exe file. (choose properties)

 

2 select compatibility

 

3 select change high dpi settings

 

4.  check box to overridge high DPI scaling.

Attached Files


  • Steve and Carla Farnam likes this

Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#7 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 600 posts

Posted 18 April 2019 - 07:30 PM

Finishing up some projects today and also get the huge lag that makes the computer unusable when I'm exporting a multi drawing to DWG and also Creating a PDF using Adobe.  Still have the huge lag when opening and closing projects.  I thought maybe it was the cloud backup that could cause that but no change when option to no save to back up to cloud was chosen.  Again...this isn't just here and there...it happens on every project I work on in softplan. 



#8 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 19 April 2019 - 06:53 AM

Sam, try overriding the high dpi setting.  See my other post.


Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#9 Jason Bishop

Jason Bishop

    Advanced Member

  • Members
  • PipPipPip
  • 252 posts

Posted 19 April 2019 - 07:45 AM

Same here with Sam. Overriding the high DPI setting made no difference and caused everything to be blurry on my machine. Hopefully the next patch corrects this issue.



#10 Mark Tidwell

Mark Tidwell

    Member

  • Members
  • PipPip
  • 16 posts
  • LocationClay, AL

Posted 19 April 2019 - 05:35 PM

Thank you, thank you, thank you.  I've been enduring the lag issues for quite sometime.  The High DPI overridef fixed it.


  • Allen McDonnell likes this

Designing the American Dream since 1994.


#11 Stacey Gaylord

Stacey Gaylord

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationNorth Carolina

Posted 01 May 2019 - 06:47 AM

I totally agree.  I thought that it was my system causing the issue's, but it did get better after adjusting the settings that were suggested earlier in this topic.  But after this new patch, it is just as bad as it was before.  This in my opinion is ridiculous, this software cost way to much for the users to be going thru this.


  • Jason Bishop likes this
Computer Specs:
CPU: AMD Ryzen 7 3700 8 Core, 3600
GPU: GeForce GTX 1060
Mother board: Micro Star MS-7C37
RAM: G.Skill Rip Jaws 32GB 
SSD: Crucial 1TB SSD
Backup SSD: Crucial 2TB SSD
Power Supply: 750W Gold Modular
Liquid Cooler: Corsair Hydro H115i PRO RGB AIO
Mouse: Microsoft Mobile 3500
Keyboard: Microsoft Comfort 5000
Primary Monitor: LG 32UD99-W 32" 4k UHD IPS
Secondary Monitor: HP Pavilion 32"
 
Software:
Softplan 2020+
Sketchup Pro
Twin Motion

#12 Brent Hyndman

Brent Hyndman

    Advanced Member

  • Members
  • PipPipPip
  • 1,215 posts

Posted 01 May 2019 - 07:47 AM

Hi Stacey. Please create a ticket with one of your projects and we will take a look.  


  • John Jones likes this

#13 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 01 May 2019 - 08:25 AM

Yes, i agree.  I have not been impressed on 2020 SP release.  Most likely will hold off of any future pre-releases.

 

In a way they are using us as FREE research and development with the cookie being "you get it first".


  • Rick Kingsbury likes this

Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#14 Mark Petri

Mark Petri

    Advanced Member

  • Members
  • PipPipPip
  • 1,092 posts
  • LocationEvergreen, CO

Posted 01 May 2019 - 09:52 AM

This is no longer pre-release. Everyone who has paid one way or another gets to use the upgrade. Yet, I have not committed to using 2020 for real projects. It is too risky to get caught with a mess when people are waiting for their project to get permitted and built. Thanks to all who have dug in way further than I have and are rooting out the issues. I will start using 2020 for projects once I feel the bigger issues are resolved (or as resolved as they are going to get).


Mark Petri

Petri Building and Design

 


#15 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 01 May 2019 - 10:18 AM

Yes.  Stay on 18.  that is solid.

 

I realize this is no longer pre-release....im just saying that for the future.


Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#16 Mark Petri

Mark Petri

    Advanced Member

  • Members
  • PipPipPip
  • 1,092 posts
  • LocationEvergreen, CO

Posted 01 May 2019 - 11:08 AM

Makes sense Allen. It is difficult to rely on an upgrade when so many problems are showing up. It is a good warning for future releases and those who have yet to upgrade to wait until things get more stable.


  • Allen McDonnell likes this

Mark Petri

Petri Building and Design

 


#17 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 600 posts

Posted 01 May 2019 - 11:17 AM

I swear every two years that I will wait a few months before upgrading till several patches are out....then I break down and do it anyway.  


  • Allen McDonnell likes this

#18 Ben Ginther

Ben Ginther

    Advanced Member

  • Members
  • PipPipPip
  • 121 posts
  • LocationSaskatchewan

Posted 13 May 2019 - 09:02 AM

I still have serious lag issues especially when using Block Move, Block Erase, Block Copy, or Copy to SoftPlan Clipboard. Or, - is it my system? SoftPlan 2018 was definitely better at these commands.



#19 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 13 May 2019 - 09:08 AM

Yes.  It just doesnt run smoothly like all my other programs.  When closing a program it slows way down and when i have SP open and us other programs it slows them down.  Its like SP is using up all my computers resources.

 

When editing the 3d model if i "right click" on fascia the screen will white out for a few seconds or SEVERAL seconds.

 

When i hit "d" shortcut for dimension the first one i place will have lag.


Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#20 Brent Hyndman

Brent Hyndman

    Advanced Member

  • Members
  • PipPipPip
  • 1,215 posts

Posted 13 May 2019 - 12:35 PM

Hi Ben.

 

Please create a ticket of the project you are using with some instructions to recreate the lag you are experiencing. We are actively trying to recreate and address the issue here and would appreciate files that we can test with.

 

Thanks.


  • John Jones likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users