Jump to content


Photo

Lag Issues


  • Please log in to reply
26 replies to this topic

#21 Dennis Hilborn

Dennis Hilborn

    Advanced Member

  • Members
  • PipPipPip
  • 816 posts
  • LocationDFW Texas

Posted 14 May 2019 - 07:19 AM

Did you install SP to the default location?  I installed to my D: drive instead of C: drive.  I wonder if that might be the cause of my hesitation on picking a command.



#22 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 14 May 2019 - 07:25 AM

My C: Drive.  And the specs of my C: drive 

3,500MB/s Seq. Read   3,300MB/s Seq. Write  

Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#23 Brent Hyndman

Brent Hyndman

    Advanced Member

  • Members
  • PipPipPip
  • 1,215 posts

Posted 14 May 2019 - 08:33 AM

Hi Ben.

 

As noted before, the Annotated views require time to regenerate. We have already made some changes to regenerate Annotated view only if they are visible. 

 

What we found with your ticket was that you had two child windows open with an annotated view on each of them. With the views open on child windows they are both visible and their regeneration could cause a lag. Changing those to Model view  should reduce that time.

 

The 2020.2.0 update was released today. Please try that and I think you will find that we have continued to reduced the lag you are experiencing in 2020.1.9.


  • John Jones likes this

#24 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 761 posts

Posted 14 May 2019 - 08:46 AM

Great news Brent....do i still need to leave the "3D" view open?


Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2022+

Lumion 11 Pro

Photoshop 2021

 

Work flow.  SP--L--PS


#25 Dennis Hilborn

Dennis Hilborn

    Advanced Member

  • Members
  • PipPipPip
  • 816 posts
  • LocationDFW Texas

Posted 14 May 2019 - 10:09 AM

Hi Ben.

 

As noted before, the Annotated views require time to regenerate. We have already made some changes to regenerate Annotated view only if they are visible. 

 

What we found with your ticket was that you had two child windows open with an annotated view on each of them. With the views open on child windows they are both visible and their regeneration could cause a lag. Changing those to Model view  should reduce that time.

 

The 2020.2.0 update was released today. Please try that and I think you will find that we have continued to reduced the lag you are experiencing in 2020.1.9.

2020.1.9 is still showing on the installation page.  There there another location for 2020.2.0?

 

Nevermind, found it.  It's posted under PATCHES.



#26 Brent Hyndman

Brent Hyndman

    Advanced Member

  • Members
  • PipPipPip
  • 1,215 posts

Posted 14 May 2019 - 12:09 PM

Good question Allen.

 

You should be able to close the 3D Preview now without any problems if you prefer. That change was added to version 2020.2.0.


  • Allen McDonnell likes this

#27 Paul James

Paul James

    Advanced Member

  • Members
  • PipPipPip
  • 245 posts

Posted 14 May 2019 - 12:32 PM

I think having control over when annotated views update would help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users