Jump to content


Photo

Forgot..


  • Please log in to reply
8 replies to this topic

#1 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 28 July 2020 - 01:12 PM

My dimensions are red and do not respond to sizing changes. I've forgotten what that is about??



#2 Gary McKeon

Gary McKeon

    Advanced Member

  • Members
  • PipPipPip
  • 319 posts
  • LocationSilverton Oregon

Posted 28 July 2020 - 01:30 PM

You have manually changed the dimension text so it is no longer parametric. You will have to re-do that string to have it show the correct distance.



#3 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 28 July 2020 - 01:54 PM

Thanks Gary. 

They are the right distances, just red and small. 

One solution was to reboot the program but it would be nice to know how i did it. lol



#4 Richard Rubinski

Richard Rubinski

    Advanced Member

  • Members
  • PipPipPip
  • 197 posts
  • LocationWarner Robins, GA.

Posted 28 July 2020 - 02:16 PM

Thanks Gary. 

They are the right distances, just red and small. 

One solution was to reboot the program but it would be nice to know how i did it. lol

Looks like you edited the dimension and checked show text or rounded the dimension. If you uncheck show text it should go back to green.

Attached Thumbnails

  • 2012.JPG


#5 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 28 July 2020 - 02:21 PM

Huh! that does show up as red if you put in text as you say, but pretty sure I didn't do that as it requires a couple of inputs and all of them did it in all the drawings in the project.  It must be some sort of universal setting. Likely a key combo?



#6 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,225 posts
  • LocationBrockville, Ontario, Canada

Posted 28 July 2020 - 08:13 PM

If you highlight ALL the dimensions with CTRL and then marquee select, you can uncheck them (or check them) all at once. You don't have to re-do any of the dimension strings.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#7 Glenn Mitchell

Glenn Mitchell

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationComox BC

Posted 28 July 2020 - 10:59 PM

I guess I'm not understanding?

What single (accidental) command would make ALL the dimensions in ALL the drawings in a project go red and become non editable?

A command that is so temporary that a reboot fixes it?

Thanks

Glenn



#8 MARK PETRI

MARK PETRI

    Advanced Member

  • Members
  • PipPipPip
  • 714 posts
  • LocationEvergreen, CO

Posted 29 July 2020 - 09:26 AM

Only thing I can think of is you have them on a building option or layer that is colored red or locked and red?


Mark Petri

Petri Building and Design

 


#9 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,225 posts
  • LocationBrockville, Ontario, Canada

Posted 29 July 2020 - 06:54 PM

Is it possible you hit CTRL-Q ... that would make them RED although they should still be editable (and bigger). Try CTRL-Q as a toggle and see what that does.


  • John Jones likes this
Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users