Jump to content


Photo

2020 taking forever to save to network


  • Please log in to reply
1 reply to this topic

#1 Dan Fishtorn

Dan Fishtorn

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 30 November 2020 - 01:12 PM

We use softplan over a network. Saving files generally takes a very short amount of time, similar to working on the hard drive. The past few days, softplan is locking up and taking 10+ minutes to save a project. Our network speed is good. We can copy and paste files with no issues.

 

Anyone else run into this recently?



#2 Allen McDonnell

Allen McDonnell

    Advanced Member

  • Members
  • PipPipPip
  • 674 posts

Posted 30 November 2020 - 01:28 PM

Yes, i run into this when "saving" and then "closing" a project to get back to SP home screen.  So to eliminate that lag I save my project and then open the next project w/out having to go to home screen in Sp.  At the end of the day when closing project and going back to home screen in SP it takes FOREVER. 

 

I have 1 Gig network running on fiber optic.


Computer Specs:

CPU: AMD Ryzen Threadripper 2990WX

GPU: EVGA GeForce RTX 3090 FTW3 ULTRA

Motherboard: Asus ROG Zenith Extreme Alpha

RAM: Corsair Vengeance RGB Pro 64GB

SSD: Samsung (1) 970 Evo Plus NVMe M.2 1TB, (2) 970 Evo NVMe M.2 2TB

Powersupply: Asus ROG Thor

Mouse: Logitech G Pro Wireless

Keyboard: Logitech G513 Carbon Linear

 

Primary Monitor: Asus ProArt PA32UC

 

Software:

Softplan 2020

Lumion 11 Pro





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users