Jump to content


Photo

I just want to hide wall texture or furniture on one level with it hiding them in all the levels.

Visible Items Layers

  • Please log in to reply
3 replies to this topic

#1 Thomas Kreun

Thomas Kreun

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 29 December 2020 - 03:14 PM

For some reason when in Floor System Mode I go to Options/Visible Items/Drawing Items and unselect all my wall items so they are not visible it changes every other level as well. And when I click on Default layer to turn off an item it turns that item off on all the levels. What have I done and how to I fix it?



#2 Henry Buckner

Henry Buckner

    Advanced Member

  • Members
  • PipPipPip
  • 210 posts

Posted 29 December 2020 - 03:21 PM

How about Options/Visible Items/Reset to System?



#3 Tim Stockton

Tim Stockton

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts

Posted 31 December 2020 - 09:39 AM

When you go to Floor System Mode and then to Options/Visible Items/Drawing Items, are you making changes at the drawing level or project level?  The drawing level should only make changes to that drawing, the project level will affect other drawings in the project too.  Look in the upper left corner of Options/Visible Items to see what level you are making changes to.



#4 ROBERT BROGAN

ROBERT BROGAN

    Member

  • Members
  • PipPip
  • 18 posts

Posted 02 January 2021 - 03:45 PM

Have you used building options vs layers ?  Best tool in softplan imo..


  • David Zawadzki likes this





Also tagged with one or more of these keywords: Visible Items, Layers

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users