Jump to content


Photo

Auto light/plug placement


  • Please log in to reply
6 replies to this topic

#1 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 666 posts
  • LocationHalifax, Nova Scotia

Posted 19 May 2021 - 08:04 AM

When I add the room labels the system adds plugs and some lights. Is there anywhere I can disable this feature. I can set my minimum wall length for plugs to 500 feet to stop them but I cannot find a way to stop the light fixtures from being entered.


Five out of four people are not very good with fractions

www.cresco.ca


#2 Jon Davis

Jon Davis

    Advanced Member

  • Members
  • PipPipPip
  • 504 posts

Posted 19 May 2021 - 08:07 AM

It should be in system settings... I'm in a zoom meeting so I Can't pull it up and find the exact place to change it, but I know it's in there b/c mine is turned off. It should be under ROOMS



#3 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,567 posts
  • LocationBrockville, Ontario, Canada

Posted 19 May 2021 - 08:23 AM

The finishing options for lights are in the rooms menu. FILE > SYSTEM OPTIONS > SYSTEM LIBRARY > ROOMS ... click on any room and EDIT it, and you'll be presented with the full edit menu for all rooms. Then click on the top of the LIGHTS column to highlight all boxes and then click on any box and ESC should delete all the lights.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#4 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 666 posts
  • LocationHalifax, Nova Scotia

Posted 19 May 2021 - 08:43 AM

Hi,

 

I know I can remove them after they are installed but I want to disable the feature so they are installed in the first place. I prefer to pick and locate my own lighting.

 

Cheers!


Five out of four people are not very good with fractions

www.cresco.ca


#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,567 posts
  • LocationBrockville, Ontario, Canada

Posted 19 May 2021 - 09:05 AM

Martin, that's the way to turn them OFF in the system library, so that they don't appear on ANY new drawings.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 666 posts
  • LocationHalifax, Nova Scotia

Posted 19 May 2021 - 01:08 PM

Martin, that's the way to turn them OFF in the system library, so that they don't appear on ANY new drawings.

Sorry about that. I misread the suggestion. Found the offending table and resolved the problem. I never thought to look in the symbols library.

 

Cheers!


Five out of four people are not very good with fractions

www.cresco.ca


#7 Roland Warkentin

Roland Warkentin

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 May 2021 - 01:37 PM

Thanks, just what I was looking for lately but didn't know where to find it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users