Jump to content


Photo

how can I get baseboards to turn off in the drawing mode?


  • Please log in to reply
3 replies to this topic

#1 Salvatore Valente

Salvatore Valente

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 09 September 2021 - 10:06 AM

I have enabled baseboards in my room properties, I have baseboards unchecked in mode visibility, but they do not turn off.

 

Why is this?



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,574 posts
  • LocationBrockville, Ontario, Canada

Posted 09 September 2021 - 11:20 AM

Were you in Drawing Mode in the menu when you turned them off, or Interior Mode. Make sure you uncheck MODE VISIBILITIES > DRAWING > INTERIORS > BASEBOARDS.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Salvatore Valente

Salvatore Valente

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 09 September 2021 - 02:08 PM

Yes,  I had it unchecked there as my image shows...



#4 Salvatore Valente

Salvatore Valente

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 09 September 2021 - 02:08 PM

baseboard 1.JPG






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users