Jump to content


Photo

Log in redirect


  • Please log in to reply
4 replies to this topic

#1 Jason Bishop

Jason Bishop

    Advanced Member

  • Members
  • PipPipPip
  • 255 posts

Posted 22 November 2021 - 08:35 AM

Greetings-
When I log in it now takes me to Soft Plan’s web page. I have to scroll to the bottom of the page and click on ‘user forum’.

Is this the new normal?

Any help?

#2 Richard Rubinski

Richard Rubinski

    Advanced Member

  • Members
  • PipPipPip
  • 421 posts
  • LocationWarner Robins, GA.

Posted 22 November 2021 - 09:33 AM

Create a shortcut while your'e on the forum main page.

 

 

http://softplan.com/forum/



#3 Jason Bishop

Jason Bishop

    Advanced Member

  • Members
  • PipPipPip
  • 255 posts

Posted 22 November 2021 - 05:24 PM

I did. It still takes me to the web page after I log on.

#4 David Zawadzki

David Zawadzki

    Advanced Member

  • Members
  • PipPipPip
  • 356 posts
  • LocationBoise, Idaho

Posted 22 November 2021 - 05:36 PM

And I thought it was just me...


Award winning Design+Builder with over 40 years of construction experience. Homes built in Michigan, Utah and Idaho.

Construction projects in CA, AZ, NV, ID, UT, NE, MO, NM, FL, GA, NY, and MI.

https://idahocustomhomes.weebly.com/

Twinmotion 2022, Autocad, SoftPlan 2022, Solidbuilder, Chief Architect X13, Sketchup, 3D Home Architect, etc.

CyberPowerPC Syber Forti SFG9EX Gaming Desktop Computer, Intel Core i9-9900K 3.6GHz, 32GB RAM, 3TB HDD + 1TB SSD, NVIDIA GeForce RTX 3070 10GB, Windows 10 Home

Disclaimer: I'm not saying I'm Superman. All I am saying is no one has seen Superman and me in the same room together.<p>

Softplan user since 1989


#5 Richard Rubinski

Richard Rubinski

    Advanced Member

  • Members
  • PipPipPip
  • 421 posts
  • LocationWarner Robins, GA.

Posted 22 November 2021 - 06:44 PM

I have 3 different Browsers and none of them redirect me. Maybe clean out your Temp folder. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users