Jump to content


Photo

Eliminating Viewport in Multi Drawing


  • Please log in to reply
4 replies to this topic

#1 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 601 posts

Posted 28 September 2015 - 09:43 AM

Got a simple issue here that hopefully someone can help eliminate.   When I do a multi drawing and then export to DWG to send to my engineer, a thin border appears on the drawing.  Usually its not a big issue unless I have several drawings on the multi drawing...then that border starts to overlap other drawings, notes, etc.  (See attached drawing for example)   I asked the engineer if he can get rid of it on his end...he said when he deletes it, the entire drawing is erased.   Sent in a request to SP tech and was told its likely the "viewport" that autocad uses and should be put on a non printable layer although they didn't tell me how to do this or if that needed to be by me in softplan or by the engineer in autocad.   Anyone have any insite on how to get rid of that?

 

 

Sam

Attached Files



#2 Keith Owens

Keith Owens

    Advanced Member

  • Members
  • PipPipPip
  • 92 posts
  • LocationConnecticut

Posted 28 September 2015 - 10:19 AM

What if you increase the workspace limits on the drawings you're adding so the limits are outside the boundaries of the host drawing...seems like it should do the trick.



#3 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 28 September 2015 - 10:29 AM

What if you increase the workspace limits on the drawings you're adding so the limits are outside the boundaries of the host drawing...seems like it should do the trick.

The viewport is not the drawing area but a box around the drawing a bit like a note has a box "Outline Masked" around it. The person with the CAD is the one that would have to put it on a different layer.

#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 601 posts

Posted 16 February 2018 - 05:52 PM

I'm going to resurrect this old post of mine and see if anyone has any new suggestions?  It would be nice if there was a setting in softplan to change this.  Several engineers have told me that can't do anything on the autocad side to get rid of that border.  



#5 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 601 posts

Posted 17 February 2018 - 06:10 PM

In case anyone else is following this and wanting answers....one of our fellow users here requested some info from me privately to experiment and see what was going on.  It looks like its possible to eliminate these borders that show up in DWG exported multi drawings on the autocad users end.  See info below from Gary Mckeon.  Thanks Gary!

 

I've followed up with SP Tech Support on this and included Gary's findings.  If they have anything to add so it can be changed on the softplan users end, I'll post again later.

 

Sam

 

OK Sam, I have it figured out. Softplan seems to make those boxes a "real" thing when in the autocad world they are only whats called a viewport boundry and should not print. So, what your engineers will have to do is in their "layer properties manager" go to layer "0" (zero) and scroll to the right and click on the printer symbol under the "plot" heading. Basically they are just telling the drawing not to print those boxes or anything else that is on layer "0". With that in mind they have to be sure and not put ANY information on layer "0" either just for that reason. In any case I printed out two test pages and the boxes did not print on either one. I also imported the dwg with the above change back into Softplan and the boxes were not there.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users