Jump to content


Photo
- - - - -

Rendered Jpeg


  • Please log in to reply
6 replies to this topic

#1 Jack Carson

Jack Carson

    Advanced Member

  • Members
  • PipPipPip
  • 101 posts
  • LocationSouthaven, MS & Frederiksted, St. Croix USVI

Posted 04 October 2015 - 03:14 PM

I am saving 3-D drawings to use on a web site.  No problem with saving a textured version as a jpeg.  But when I save a rendered version as a jpeg the results is a black screen.  Using 2014.  Any ideas?  Jack

Attached Thumbnails

  • 3-D Rear RND.jpg
  • 3-D Ext TXT.jpg


#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,500 posts
  • LocationBrockville, Ontario, Canada

Posted 06 October 2015 - 12:27 PM

Jack, we're not ignoring you, I think you'll find that no-one knows why that happened. It's not normal behaviour.

 

I'd contact technical support.


  • Yvon Gonthier likes this
Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Jack Carson

Jack Carson

    Advanced Member

  • Members
  • PipPipPip
  • 101 posts
  • LocationSouthaven, MS & Frederiksted, St. Croix USVI

Posted 06 October 2015 - 03:47 PM

Thanks Keith, I figured this had everyone stumped.  I will send it to tech support and if a solution is found I will post it here.

 

Jack



#4 Larry Hartensteiner

Larry Hartensteiner

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 August 2018 - 03:48 PM

The picture is a Jpeg.file not a 3d file.

#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 3,500 posts
  • LocationBrockville, Ontario, Canada

Posted 26 August 2018 - 08:16 PM

That's what he said Larry ... " when I save a rendered version as a jpeg"


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Douglas Morell

Douglas Morell

    Advanced Member

  • Members
  • PipPipPip
  • 380 posts
  • Location..

Posted 06 September 2018 - 08:59 AM

Until the issue is resolved by Tech Support, use 'Print Scrn'


.. invariably, someone will have a simpler solution.


#7 Tom Rogers

Tom Rogers

    Advanced Member

  • Members
  • PipPipPip
  • 905 posts
  • LocationVilla Rica, Georgia

Posted 06 September 2018 - 11:56 AM

I believe I had a similar problem once.  It is because the software driver needs to catch up with the rendering.  Even though you click save it takes some time to get all the information processed.  You may just have to wait a minute or two so everything processes.  Sorry I cant recall exactly.  It was a few years ago but one I had nothing and the next time I did.  And all I remember doing between the second time was go grab a cup of coffee before I opened the jpeg.  Hopefully it is that simple


"remember... what we are building today, should be what we want in the future"‚Äč

Version 10 to Version 2016+ and beyond

www.residentialproductions.com

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users