Jump to content


Photo

Disappearing Plan Set


  • Please log in to reply
5 replies to this topic

#1 Joshua Brown

Joshua Brown

    Member

  • Members
  • PipPip
  • 14 posts

Posted 29 May 2015 - 11:19 AM

Hello again,

 

I am making a Plan Set for a window design. However, every time I drag the plan it appears blank. everything is still there from the notes, perspective, and info when it is not on the Plan Set. When I move it to a Plan Set it appears blank. On another weird note since I am trying to work around it to send it out, I tried exporting it as a PDF and that appeared blank as well. Does anybody know why?



#2 Martin Livingston

Martin Livingston

    Advanced Member

  • Members
  • PipPipPip
  • 671 posts
  • LocationHalifax, Nova Scotia

Posted 29 May 2015 - 03:39 PM

Is it something to do with your drawing mode settings? Either in the original file or the image of the file you dragged in.

 

Just guessing!


  • Joshua Brown likes this

Five out of four people are not very good with fractions

www.cresco.ca


#3 Steve and Carla Farnam

Steve and Carla Farnam

    Advanced Member

  • Members
  • PipPipPip
  • 523 posts

Posted 29 May 2015 - 03:53 PM

Joshua I had the same problem when dragging the drawing to the plan plan set page. 

I now click on the drawing and choose add to plan set which has worked well so far.


  • Joshua Brown likes this

#4 Joshua Brown

Joshua Brown

    Member

  • Members
  • PipPip
  • 14 posts

Posted 29 May 2015 - 03:55 PM

Joshua I had the same problem when dragging the drawing to the plan plan set page. 

I now click on the drawing and choose add to plan set which has worked well so far.

I tried that as well. That is what my work associate suggested but it did not work.



#5 Joshua Brown

Joshua Brown

    Member

  • Members
  • PipPip
  • 14 posts

Posted 29 May 2015 - 04:44 PM

So I do not know what went wrong but I re did the format and replaced the images and it worked. Thank you all for your help!



#6 Steve and Carla Farnam

Steve and Carla Farnam

    Advanced Member

  • Members
  • PipPipPip
  • 523 posts

Posted 29 May 2015 - 04:55 PM

Nice!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users