Jump to content


Photo

3d


4 replies to this topic

#1 gary wood

gary wood

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 06 February 2020 - 10:25 AM

I drew first and second floor with roof also.

When I do a 3 d view my 8' first floor walls ar only severall inches above grade. Elevations look fine, offset is set at 0'0.000"



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,414 posts
  • LocationBrockville, Ontario, Canada

Posted 06 February 2020 - 12:10 PM

Adjust the auto horizon height in the 3D setup


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 gary wood

gary wood

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 06 February 2020 - 12:59 PM

NVM figured out auto horizon



#4 Chris Proost

Chris Proost

    Advanced Member

  • Members
  • PipPipPip
  • 102 posts
  • LocationRichmond, VA

Posted 06 February 2020 - 01:17 PM

Try toggling off Auto Horizon.



#5 Steve and Carla Farnam

Steve and Carla Farnam

    Advanced Member

  • Members
  • PipPipPip
  • 484 posts

Posted 06 February 2020 - 01:56 PM

Gary in 3D go to Options>Setup Options> Auto Horizon

In auto horizon you will be able to set the grade elevation.

The base/zero point will be the 0 offset of the lowest drawing

stacked in the model. You want to be sure the drawings are

stacked in the model as they would be built.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users