Jump to content


Photo

Electrical toolbar


  • Please log in to reply
6 replies to this topic

#1 Dean Howland

Dean Howland

    Member

  • Members
  • PipPip
  • 11 posts

Posted 25 March 2021 - 08:56 AM

When I try to use icons on electrical toolbar each one brings up ceiling fans.

Anyone else having same problem?



#2 Mark Petri

Mark Petri

    Advanced Member

  • Members
  • PipPipPip
  • 1,221 posts
  • LocationEvergreen, CO

Posted 25 March 2021 - 12:57 PM

I've never had that problem.


Mark Petri

Petri Building and Design

 


#3 Jon Davis

Jon Davis

    Advanced Member

  • Members
  • PipPipPip
  • 532 posts

Posted 26 March 2021 - 06:36 AM

me either. however, I created my own electrical section of items 2 years ago and haven't really used the standard one since.



#4 Dean Howland

Dean Howland

    Member

  • Members
  • PipPip
  • 11 posts

Posted 26 March 2021 - 01:26 PM

Still doing it on another drawing ?????



#5 Jon Davis

Jon Davis

    Advanced Member

  • Members
  • PipPipPip
  • 532 posts

Posted 26 March 2021 - 06:26 PM

I would submit a ticket on it. If you want to PM me your email address I'll see if I Can send you my folder of custom ones, and you can see if they do the same thing. 



#6 Jason Bishop

Jason Bishop

    Advanced Member

  • Members
  • PipPipPip
  • 271 posts

Posted 28 March 2021 - 07:27 PM

I had this happen 2 years ago. I had to get tech support involved. I forget what we did to correct it, but it is fixable.

#7 Rick Gitzke

Rick Gitzke

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 February 2022 - 03:32 PM

Did you get this resolved, and if so how. I have the same issue






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users