Jump to content


Photo

Using "copy to softplan clipboard"

softplan 16 copy/paste softplan copy paste copy paste building options building options

  • Please log in to reply
7 replies to this topic

#1 Brandon Jones

Brandon Jones

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 23 November 2015 - 03:27 PM

So while using softplan '16 i noticed something using the copy/paste to/from softplan clipboard from drawings to seperate drawings. I went to copy an item that was on a specific building option. i then went to a seperate drawing to paste the item, i noticed that the item i pasted was no longer attached to the building option but had been placed back on the 'default' building option. is this something that can be fixed in the setting somewhere or is this just a new function of '16? Also ive noticed some lagging issues when copying items to the softplan clipboard, has this been going on with anyone else?



#2 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 23 November 2015 - 03:35 PM

Not sure about the lagging but did notice resetting to default. If all items are related to the same option and/or layer, you can select that option and/or layer before pasting and it will put on these. This was actually a suggestion that I was planning to send to keep the existing.

#3 Brandon Jones

Brandon Jones

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 23 November 2015 - 03:49 PM

Yeah i saw that in another post about selecting the option your working with. My company, we always have alot of options working together in drawings, so that still only slightly helps, we'll still have to move some stuff back to the right options. Nothings perfect i guess. It does seem to be an odd thing to change from the previous version



#4 Sam Morgan

Sam Morgan

    Advanced Member

  • Members
  • PipPipPip
  • 472 posts

Posted 24 November 2015 - 09:11 AM

Make sure you have all the latest patches.  Lagging was terrible when 2016 was first released...everything works great on my end now.



#5 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 24 November 2015 - 03:39 PM

I sent the suggestion to Softplan and they mention that it should hold "but only if the Default Building Option and Default Layer is set to be the active layer". Testing it again, it seems to work with Layers but not Building Options.

 

Anybody else that have problems with this?



#6 Jon Wingard

Jon Wingard

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 January 2016 - 01:12 PM

Lagging... YES - I have definitely noticed it, and is the main reason I came to this forum.  I upgraded from 2012 about a month ago, and have installed all of the patches\updates.  When selecting an area to 'copy to softplan clipboard', there is always a lengthy (5-6 seconds) lag/delay/freeze before I am able to control the mouse again.  And it doesn't matter how much "stuff" I am selecting to copy... same thing happens if I try to select/copy a simple text note. 

 

I'm wondering if there aren't a lot of complaints about this because there aren't many active posters who use the feature enough to post about it??? Would it be worth me creating a new topic and trying to give it a bit of a bump?



#7 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 12 January 2016 - 01:36 PM

Welcome Jon

 

I also have a bit of a delay but not as long as you. I imagine that their is so much stuff in the background that Softplan works with that we don't see that could slow things down. The speed is probably also in relation to our computers capacity. Each version demands more resources. But it could also be how things are setup. In 2014, when I use to move items in a saved section with the "Move" function, it would freeze for many seconds but if I used the "Move Block", it wouldn't. Now in 2016, it's much better.

 

It wouldn't hurt to create a new topic but Softplan works mostly with comments sent directly to them by suggestions or preferably by a Softplan Support ticket.



#8 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,227 posts
  • LocationBrockville, Ontario, Canada

Posted 12 January 2016 - 02:52 PM

My copy to clipboard is almost instantaneous for most drawing operations, but lags a little with large blocks of text.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca





Also tagged with one or more of these keywords: softplan 16, copy/paste, softplan copy paste, copy paste building options, building options

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users