Jump to content


Photo

Title Block Logo

logo title block image wont show

  • Please log in to reply
6 replies to this topic

#1 Mike Feinstein

Mike Feinstein

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationChicago, Il

Posted 18 December 2018 - 08:36 AM

I'm having an issue with customizing my title block for use with plan sets. I've changed it to my liking and saved with a different name in the SP "Title Block" folder.  Everything worked great except for my logo image. When modifying, the logo showed as it should. I saved it, brought it into my plan set, then saved the page to my project folder. Now here is where the issue begins. From this point on the logo no longer appears on the modified title block. I can right click and it shows it's there. It's as if it needs to be brought to the front, ie, always on top, but the selections for that are grayed out. I can close SP and restart...sometimes this works, sometimes not. When i open the Title block directly from the Title Block folder, same thing, it doesn't show. But its there, hiding...mocking me. My logo is in .jpg format. I've tried .png to no avail. I'm hesitant to use .bmp because of the file size. Is there a limit to resolution size? I've done this before with other logos and haven't run across this.  

Attached Thumbnails

  • Capture.PNG

Mike

Gen-One Construction, INC.


#2 Mike Feinstein

Mike Feinstein

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationChicago, Il

Posted 18 December 2018 - 09:15 AM

Well, I guess size does matter. My imported logo was at a 1650 x 768 resolution, which i then adjusted to fit. I resized to 732 x 341, adjusted to fit, and it now appears in all plan set pages...for now. It shows nicely with vibrant color. However, when I print to PDF, the logo is faded and doesn't look very good.

 

Attached Thumbnails

  • Capture3.PNG
  • Capture1.PNG

Mike

Gen-One Construction, INC.


#3 Yvon Gonthier

Yvon Gonthier

    Advanced Member

  • Members
  • PipPipPip
  • 1,288 posts
  • LocationOttawa

Posted 18 December 2018 - 10:40 AM

If you print it on paper, does it come out clear?



#4 Mike Feinstein

Mike Feinstein

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationChicago, Il

Posted 18 December 2018 - 10:42 AM

I print to PDF, then send to a printer...so I haven't tried yet Yvon


Mike

Gen-One Construction, INC.


#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,595 posts
  • LocationBrockville, Ontario, Canada

Posted 20 December 2018 - 08:18 AM

Try resizing your logo in a graphic editor to the exact size that it needs to be ...

 

For example:

Dimension your space on your sheet - say it comes out at 10; x 3' (in Softplan - as far as I can make out - 1/16" = 1 pixel) - so 10' x 3' = 10x12x16 pixels x 3x12x16 pixels = 1920 x 576 pixels. and when you add the jpg to the sheet dimension it to the required 10' width (the height should automatically adjust to be correct), and then position accordingly.

 

Obviously if the proportions of the logo are different, maintain the original proportions, but size either the height or width to suit the exact space.

 

See if that makes a difference to the clarity.

 

Just a thought ... Like you, I've used many JPG's in my drawings and I've never had that issue before either.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Steve and Carla Farnam

Steve and Carla Farnam

    Advanced Member

  • Members
  • PipPipPip
  • 515 posts

Posted 20 December 2018 - 08:26 AM

Inch to Pixel converter https://www.unitconv...-to-pixel-x.htm



#7 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,595 posts
  • LocationBrockville, Ontario, Canada

Posted 20 December 2018 - 08:34 AM

The inch to pixel convertor only works for a standard 96 dpi screen. As far as I'm aware it's irrelevant for a softplan drawing.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca





Also tagged with one or more of these keywords: logo, title block, image, wont show

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users