Jump to content


Photo

Textures in renderings

Textures Renderings SoftView Symbols Options

  • Please log in to reply
4 replies to this topic

#1 Mark Petri

Mark Petri

    Advanced Member

  • Members
  • PipPipPip
  • 1,058 posts
  • LocationEvergreen, CO

Posted 18 February 2020 - 07:21 PM

Is anyone else finding that most symbols are not allowing the rotation or adjustment to texture settings? I have several timber symbols and accents I use in a lot of projects that do not properly texture. I've also noticed it with some doors and other more detailed parts of the model. When I adjust the size of the texture, or set the rotation it does not respond or change from the original setting. I've tried every sort of variation and cannot get most of the option settings to make actual changes in the renderings (using texture or render mode). If I want to change the scale or orientation of the texture I am out of luck.

 

Let me know if you are also having trouble with editing textures in symbols while in SV.

 

Thanks,

Mark

Attached Files


Mark Petri

Petri Building and Design

 


#2 Tim Stockton

Tim Stockton

    Advanced Member

  • Members
  • PipPipPip
  • 248 posts
  • LocationWichita, KS

Posted 25 February 2020 - 02:27 PM

I'm having the same issue.  I opened a ticket with support and they are aware of the problem.  It seems that models made in SketchUp and then brought into SP won't texture correctly.  Hopefully there will be a patch out soon correcting this.



#3 Michael Roman

Michael Roman

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts
  • LocationPeshtigo, WI

Posted 26 February 2020 - 06:29 PM

Same here.  I have noticed for a while now.  I hope they have a fix soon!



#4 David Johnson

David Johnson

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • LocationSioux Falls, SD

Posted 21 April 2021 - 08:36 AM

Did anyone here ever get a fix for this issue? I have been having this problem too, and after reading this post I realized that is exclusive to my SketchUp models. 



#5 Mark Petri

Mark Petri

    Advanced Member

  • Members
  • PipPipPip
  • 1,058 posts
  • LocationEvergreen, CO

Posted 21 April 2021 - 10:10 AM

I haven't paid attention to it in a while. I'll have to test it out again when I use some SketchUp symbols in a current project.


Mark Petri

Petri Building and Design

 






Also tagged with one or more of these keywords: Textures, Renderings, SoftView, Symbols, Options

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users