Jump to content


Photo

3D zoom speed


  • Please log in to reply
5 replies to this topic

#1 Dean Downey

Dean Downey

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 20 June 2022 - 07:06 PM

Really frustrated with the slow zoom speed! Anyone agree? Any ideas?

I have the settings set to "fastest" etc and not much improvement. thx


Thanks

 

Dean Downey

 

dmdhomeplans.com

 

 


#2 Philip Frank

Philip Frank

    Advanced Member

  • Members
  • PipPipPip
  • 510 posts
  • LocationMaine, USA

Posted 21 June 2022 - 04:42 AM

Hold down the ALT key while using the arrow keys.


  • John Pepper likes this

#3 John Pepper

John Pepper

    Advanced Member

  • Administrators
  • 314 posts

Posted 21 June 2022 - 01:31 PM

If you are trying to zoom into a particular object, Camera->Look At surface  and then click on the surface.


  • John Jones likes this

#4 Dean Downey

Dean Downey

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 22 June 2022 - 12:15 PM

Alt does not give any increase! 


Thanks

 

Dean Downey

 

dmdhomeplans.com

 

 


#5 Dean Downey

Dean Downey

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 22 June 2022 - 12:16 PM

"Alt" Works fine with arrow keys but not with the scroll button on the mouse.


Thanks

 

Dean Downey

 

dmdhomeplans.com

 

 


#6 Bill Wimberley

Bill Wimberley

    Advanced Member

  • Members
  • PipPipPip
  • 272 posts
  • LocationSan Angelo, TX

Posted 22 June 2022 - 01:33 PM

Dean, try adjusting your mouse settings. In Windows settings select Bluetooth & devices. Under Scrolling select Roll the mouse wheel to scroll "Multiple lines at a time" rather than "one screen at a time". See if that helps.

 

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users