Jump to content


Adjust Wall Surface to...


1 reply to this topic

#1 Guest_Kimberly_*

Guest_Kimberly_*
  • Guests

Posted 01 November 2022 - 12:52 PM

on editing the exterior wall

 

the Adjust Wall Surface to ...

Cover Floor        Fit to Soffit

 

is lightened and will not accept a check box.  I need the wall to cover the floor system.

Why is it on in one type of wall, but not the other?

Does anyone one know how to turn the option "on"

 

Thank you.



#2 Philip Frank

Philip Frank

    Advanced Member

  • Members
  • PipPipPip
  • 532 posts
  • LocationMaine, USA

Posted 02 November 2022 - 04:54 AM

In order to have the wall surface "Cover Floor" the wall has to be actually sitting on the floor. Check your wall offsets and make sure that it is set correctly. You can always go into "Profile" mode to visually confirm that this is the case.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users