Jump to content


Annotated views were printing lines too light!

annotated printing light plan sets

  • Please log in to reply
No replies to this topic

#1 Thomas Parker

Thomas Parker

    Advanced Member

  • Members
  • PipPipPip
  • 50 posts
  • LocationGrand Rapids, Michigan

Posted 23 February 2023 - 02:23 PM

Hi all,

Whenever I used the Annotated Elevations on my Plan Sets, they always ended up printing the lines way too light, until I happened to change a few ‘Mode Options’ that made a big difference. Maybe most of you already discovered this, but I liked the results so much that I wanted to share this!


Open one of the Elevation Views (font, left, right or rear) from the Navigation window

Change the view from ‘Annotated’ to ‘Model’

Select ‘Mode Options’ in the ‘Options’ menu (or ‘Mode Options’  from the task bar)

    Change Renderer to ‘DirectX 12’ and Anti Alias to 10

    Change Line Options to ‘Display Lines’ and Line thickness to 3

    Change Face Options to ‘Monochrome’

Switch back to 'Annotated' view and run a print - hopefully you'll like the results.


You may need to tweak things to fit your system, but this really seemed to work well for me! I still save my elevations to a SoftPlan file to clean up for the final project drawings, but during the design phase it's so nice to use the annotated views!!!!


Anyway, for what it’s worth department – thanks for viewing!


  • Steven Wohlgemuth and David Zawadzki like this

Tom Parker

TJP Designs and Const. LLC

v10 - v2020

Also tagged with one or more of these keywords: annotated, printing light, plan sets

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users