Jump to content


Photo

TURN OFF LABELS?


  • Please log in to reply
6 replies to this topic

#1 Paul Gsell

Paul Gsell

    Advanced Member

  • Members
  • PipPipPip
  • 84 posts
  • LocationPennsylvania

Posted 18 November 2015 - 10:32 AM

I use plan sets and every time I drop a new drawing onto the page it comes in with a label. I put all my "titles @ scale" on my drawings so every time I add a drawing to the page I then have to edit it and uncheck the label. Is there somewhere in settings I can turn this default off? I can't seem to find it.



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,835 posts
  • LocationBrockville, Ontario, Canada

Posted 18 November 2015 - 11:04 AM

Go to FILE > SYSTEM OPTIONS and Under PROJECT DEFAULTS > CROSS SECTION GENERATION and ELEVATION GENERATION, uncheck the AUTO LABEL BUTTONS

 

Under SYSTEM OPTIONS > CHARACTER SETUP - Plan Set Page SIzes, Uncheck AUTO LABEL

 

That's all I can remember ... I don't have anything AUTO LABELLING, but it's been a while since I turned it all off.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Doug Morell

Doug Morell

    Advanced Member

  • Members
  • PipPipPip
  • 393 posts
  • Location..

Posted 18 November 2015 - 11:04 AM

System Options, .. Character Setup, .. uncheck 'Auto Label'


.. invariably, someone will have a simpler solution.


#4 Paul Gsell

Paul Gsell

    Advanced Member

  • Members
  • PipPipPip
  • 84 posts
  • LocationPennsylvania

Posted 18 November 2015 - 11:18 AM

Thanks guys, got it.



#5 Daniel Jackson

Daniel Jackson

    Member

  • Members
  • PipPip
  • 12 posts

Posted 05 April 2022 - 09:21 AM

Softplan 2022.

In system options, character set up, there is no Auto Label button.

 

How do I turn off the auto label for plan set drawings.  Having to edit each drawing and turning it off is getting annoying.

Also, how do I set an auto scale?  all my drawings show up as 1/8" but I would prefer to have them as 3/16" because it is easier to read on 11x17.  1/4" is too small.

 



#6 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,835 posts
  • LocationBrockville, Ontario, Canada

Posted 05 April 2022 - 12:37 PM

In 2022, the  AUTO LABEL PLAN SET DRAWINGS is under SYSTEM OPTIONS > PROJECT DEFAULTS > PLAN SET LABELS unchecking the box should fix it.

 

There is no AUTO SCALE ... drawings should default to 1/4" scale if there is room on the sheet.


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#7 John Penner

John Penner

    Member

  • Members
  • PipPip
  • 15 posts

Posted 13 April 2022 - 04:14 PM

Thanks guys that was one of my problems also. Great 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users