Jump to content


Photo

Photon Lighting

3D Lighting

  • Please log in to reply
No replies to this topic

#1 Wesley Penner

Wesley Penner

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationRoxton Falls, Quebec, Canada

Posted 01 March 2017 - 05:53 AM

Hmmmm, Interesting. I simply turned on Photon Lighting under Lighting options in 3D and now I get this. I left all the default settings for the Photon lighting as well. It reminds me of the lights that they sell around Christmas time that you plant in your lawn and they make designs on your house.

Attached Thumbnails

  • Photon lighting.jpg






Also tagged with one or more of these keywords: 3D, Lighting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users