Jump to content


Photo

3D Textures gone ???

3d textured texture textures 3d colours

  • Please log in to reply
2 replies to this topic

#1 Samantha Tennant

Samantha Tennant

    Member

  • Members
  • PipPip
  • 16 posts
  • LocationOntario, CA

Posted 24 May 2017 - 02:52 PM

 Not sure what happened..

 

I didn't do anything different. Was just doing notes and little edits.. Went to view my 3D and this is now how it appears ??

Attached Files

  • Attached File  3d.jpg   79.62KB   2 downloads


#2 Derrik Bauer

Derrik Bauer

    Advanced Member

  • Members
  • PipPipPip
  • 175 posts

Posted 25 May 2017 - 05:33 AM

Is it possible that you turned textures off through the Textured menu?  I can post a screenshot later of the menu, but I believe it's under face options or renderer.  

 

Another way to test this would be to switch to Ray Trace and see if the textures show up.

 

 

If that doesn't work then it might have something to do with the folder where your textures are located.  Did you move files recently?   I've have this happen when I moved from my "C" drive to my "D" drive due to space issues.  I had to change the folder locations through the System options.

 

If you cannot discover a way to fix, I suggest updating your video card driver before you issue a help ticket.



#3 Samantha Tennant

Samantha Tennant

    Member

  • Members
  • PipPip
  • 16 posts
  • LocationOntario, CA

Posted 25 May 2017 - 06:57 AM

Hi Derrik,

I've checked and my textures is on. As well as ray trace it still just shows up colours. I have not moved any files recently so I'm rather clueless as to what went wrong. I was working in the drawing, the 3D was fine. Then I went back to it a few minutes later and that's what it looked like.







Also tagged with one or more of these keywords: 3d textured, texture, textures, 3d, colours

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users