Jump to content


Photo

Imported 3d symbol size

Sketchup symbol 3d import size edit adjust

  • Please log in to reply
2 replies to this topic

#1 Wendall Hilty

Wendall Hilty

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts

Posted 13 September 2022 - 08:00 AM

I imported an air conditioner from 3d Warehouse into Softplan. The original size of the air conditioner was way to big so I changed the size in the settings. Now that I go to put it in place, the model is still the original size even though it shows the smaller measurements in the edit menu. Even if I edit the size it does not change the 3d model. What's going on?

 

Capture.PNG

Air Conditioner.jpg



#2 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,902 posts
  • LocationBrockville, Ontario, Canada

Posted 13 September 2022 - 11:10 AM

Uncheck USE 3D SYMBOL DIMENSIONS (top of the second column).


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#3 Wendall Hilty

Wendall Hilty

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts

Posted 13 September 2022 - 11:45 AM

That was it. Thanks!

 

Air Conditioner.jpg







Also tagged with one or more of these keywords: Sketchup, symbol, 3d, import, size, edit, adjust

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users