Jump to content


Photo

Exterior walls missing siding

exterior missing siding walls

  • Please log in to reply
9 replies to this topic

#1 Keith Fortin

Keith Fortin

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 13 April 2015 - 04:57 PM

Has anybody else experienced an exterior wall placed in the model for some time, unexpectedly loosing the exterior portion of the wall when viewed in 3D?  This image shows a 2x6 Siding wall that is now missing the exterior siding portion of the wall.  I have replaced this section of wall several times, but it keep disappearing.  Any suggestions on how to resolve this issue?

 

Exterior Wall issue.JPG



#2 D M

D M

    Advanced Member

  • Members
  • PipPipPip
  • 397 posts
  • Location..

Posted 13 April 2015 - 06:04 PM

I notice the wall with the front door is also not dropped (bottom plate) like I think you would want it to be ..

Maybe because of that, it is distorting the next wall in line, .. the one you're having issues with

 

I find sometimes that Softplan will do odd things because something else seemingly unrelated is actually having an effect.

 

Just one thought, .. no guarantee that it will work for you.

 

See also Philip Franks solution under the "Unfinished wall surface"


.. invariably, someone will have a simpler solution.


#3 Brad Graber

Brad Graber

    Advanced Member

  • Members
  • PipPipPip
  • 289 posts

Posted 13 April 2015 - 08:40 PM

Is the exterior side pointed out correctly.  Make sure the wall isn't drawn backward and your looking at the drywall.



#4 Cory Ewing

Cory Ewing

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 13 April 2015 - 08:49 PM

I've had this issue before, but it has been a while (probably SP 2014).  I think it had something to do with my room layout.  Make sure that your room is the correct size in Room Mode.



#5 Keith Almond

Keith Almond

    Advanced Member

  • Members
  • PipPipPip
  • 4,915 posts
  • LocationBrockville, Ontario, Canada

Posted 13 April 2015 - 09:00 PM

I've also seen it happen when the wall surface is set to fit to roof with porch roofs on two storey units. But not this scenario.

 

Try editing the height and then editing it back again. May also have something to do with this thread ... http://softplan.com/...d-wall-surface/ See Post #6 ...


Keith

There are 10 types of people in this world ....... Those who understand binary, and those who don't.

Softplan user since version 5.5.2.5

www.homehardwarekingston.ca

#6 Mike Downing

Mike Downing

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • LocationPortola, Ca

Posted 14 April 2015 - 07:55 AM

It is probably something to do with the problem I discovered with certain walls not completely showing or corners not
joining. I would recommend doing as Keith suggests. Edit the wall to any other height and then change it back to the
original height.

I would also add that even though Tech is aware of the problem, It probably wouldn't hurt to let them know again. I hope
they have a patch to fix this soon.
  • Harry Staab likes this

Mike Downing

 


#7 Joseph Smith

Joseph Smith

    Advanced Member

  • Members
  • PipPipPip
  • 779 posts
  • LocationWI

Posted 14 April 2015 - 09:26 AM

There has been a wall join problem since I started using this software.  From what I've been told here, wall join is a tricky thing.  Apparently the complexity of wall composition and variables does not allow SoftPlan to do a proper join at times....hum?


Joseph A. Smith

http://granitedesigngroup.com

 


#8 Tim Stockton

Tim Stockton

    Advanced Member

  • Members
  • PipPipPip
  • 268 posts
  • LocationWichita, KS

Posted 14 April 2015 - 07:50 PM

You may just need to clean up the wall.  Make sure that you have checked the "Cover Floor" box and that the floor system under the wall goes all of the way out to the end of the wall.  I've made changes before and forgot to adjust the floor system to match and had this happen to me.



#9 Keith Fortin

Keith Fortin

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 April 2015 - 08:56 AM

Tech Support supplied the help I needed.  It is a known problem to SoftPlan.  The fix was to edit the wall, adjust the height to any other height, then edit the wall adjusting the height back to the original.  This fixes the wall.  Thanks all!



#10 Matt Orner

Matt Orner

    Advanced Member

  • Members
  • PipPipPip
  • 76 posts
  • LocationFargo, ND

Posted 15 April 2015 - 02:22 PM

I had this problem last week. Had to delete the whole wall and redraw. Worked fine after that.





Also tagged with one or more of these keywords: exterior, missing siding, walls

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users